Updated apache2 packages for SUSE 10.0

I’ve just uploaded another update to the apache2 packages for SUSE 10.0 to correct a broken dependency (/usr/local/bin/perl) in the previous package. No other changes since the previous update.