unable to post follow up to Cloudmin install problem

Hi
I am trying to followup with reply to Eric.

I installed Cloudmin on another server (my test server Centos X64)
and it did exactly the same.

Cloudmin screws up Bind when installing.

[root@ns3 etc]# ls -al /etc/named.conf
-rw-r----- 1 root root 6430 Dec 13 07:55 /etc/named.conf

I tried changing it to named.named but problem still exists.

I am suspecting that a reference to the named files is wrong somewhere butI cannot seem to identify it.

as I mentioned it only happens if you install Cloudmin

Brian

Howdy,

It looks like your previous comment got incorrectly flagged as spam, which prevented you from posting a reply. That’s corrected now.

Once you change the named.conf to “named.named”, what output do you receive when trying to start BIND?

I’m curious if you’re seeing the same permission issue, or if it’s a different error now.

-Eric

Hi Eric
Thanks

I won’t be able to check until this evening

Bug if I recall there was no difference in output

I tried again with chown named.named named.conf

and suprisingly Bind is now running.

is this an issue with the Cloudmin install script ?

Jamie did some digging, and found an issue in Cloudmin that appears to be causing this. Jamie says he’ll have that fixed up in the next Cloudmin version.

-Eric

Eric
thanks

I have another issue which may be related, but not sure where to start looking.
I created a new thread to do with a problem I have now replicating

Brian