Unable to access Virtualmin after installation

Hi There,

I installed Virtualmin after following this article (https://www.digitalocean.com/community/tutorials/how-to-install-and-util…). But after installation, I am unable to access the panel by visiting the url https://myserver:10000 Installation went all okay and no error was reported. I searched multiple solutions on internet but unable to fix mine. Port 10000 is allowed to access from everywhere in UFW. I tried restarting Webmin multiple times but still no luck. The output of netstat -an | grep :10000 is mentioned below:

tcp 0 0* LISTEN tcp6 0 0 :::10000 :::* LISTEN udp 0 0*
I tried curl https://myserver:10000and I was able to access using curl. Now I am clueless, please help.

Rahul Raj

hi, try ip address of the server:10000 - or you already did?

Hi There, Thanks for your response. I already tried what you said but it didn’t worked. I think the issue is because I installed virtualmin after installing LAMP stack on my VPS. I tried again on another new deployed VPS and it is working. I will migrate my data to the newer VPS.

Rahul Raj

ah I see… well lamp could create the problem, I mean you should only install it on clean fresh distro with nothing on it… that is best way.