Ubuntu 22.04 - install script error

SYSTEM INFORMATION
OS type and version Ubuntu 22.04
Virtualmin version Install.sh version 6.2.2

im try to install virtualmin via automatic install script - but i get error in phase 1 of 3 - No repos available for this OS. Are you running unstable/testing?
ubuntu verzia - Imgfly - ubuntu version
virtualmin - Imgfly - log

its fresh install of ubuntu on my hosting - how can i fix this?

You need to use the Beta version 7 for that version of Ubuntu I’m pretty sure.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.