This virtual server is using the mod_php execution mode for PHP: cannot switch to fcgi

For some reason cannot change in website options to FCGId . It saves correctly but always mod_php is selected. Tried re-check configuration without any errors.

In php versions:
This virtual server is using the mod_php execution mode for PHP

Please help.

Anyone know how to disable mod_php?

May bad :confused: it was .htaccess file in DocumentRoot directory forced mod_php to be executed.