The following packages cannot be authenticated

I can’t update any package.
The error message is:
WARNING: The following packages cannot be authenticated!
“name of package”
E: There are problems and -y was used without --force-yes

Operating system Ubuntu Linux 14.04
Webmin version 1.852
Virtualmin version 6.00.gpl

Many thanks for help me, Luca

That’s a new one to me.

Try running:

# apt-get clean # apt-get update

Without more information, we can’t even tell if this is a problem related to our repositories or some other repositories.