SuSE 10.0 install

The install went well no major problems. The only thing that came up was when the installer tried to find the FQD name. In suse it seem that when asked for "hostname" it only returns the host name, up to the first period, not the FQD name. I worked around this by setting the hostname to the FQD name. If the script had ask for "hostname -f" it would have received the FQD. I have not had the chance to work with the rest of the system yet!!!. I do have my system setup to use both Yast and Yum so that part went very well.

Kevin R.

Hey Kevin,

Thanks for the feedback!

I will modify the installer to check hostname as you’ve suggested. It’s a good idea, as I suspect other platforms will behave similarly. Yes, I went to great lengths to make the installer work with both yast and yum, because I wanted to also support 9.3, which isn’t at all yum-friendly. It was a lot more work than I expected (yast is just weird when it comes to supporting it via repositories), but it finally shaped up and I’ve mostly wrapped my head around it. Now I have to boot up my test SUSE system whenever I add new packages in order to run genIS_PLAINcache on the repo, as it doesn’t seem to be buildable outside of SUSE, but I can live with that!

Holler if you see any more problems. I’m sure there are plenty.