Subservers creation not working anymore.

Debian 7 (Wheezy)
Hi, Some days ago i made an upgrade to the virtualmin. I have some domains hosted and some of them have subdomains. I use bind9 server. Wel… all are working ok (domains and subdomains) even now after the upgrade. Today i wanted to make a subdomain to a domain. All worked fine with the automated script from the virtualmin. No errors during the creations. The subdomain created now can’t be accesed from the internet. The old subdomains created earlier the update are working. The new subdomain can be accessed from Preview Website from virtualmin. I searched the forum i found some issues with the chown in /var/lib/bind to the domain.hosts file. I changed it from bind:bind to root:bind but still no effect.

Pls some help pls. Sorry for my language.

Got reply from


Howdy – it looks like you’re using Virtualmin GPL there.

If you’re using Virtualmin GPL, what I’d recommend doing is starting a new Forum thread using the Forums link above, and there, let us know the following –

What happens when you try to go to a newly created sub-domain? Do you get an error? If so, what error do you receive?

I suspect you’re seeing a DNS issue, but the exact error will help us determine the problem.

== Yes i am using GPL, when i try to go to my newly created subdomain i get this error from the browser: ERR_NAME_NOT_RESOLVED. The other subserver created months…years ago are working.
The only way to see the newly created subdomain is from Website Preview from virtualmin. I do not receive error upon creation.
I have compared the DNS records from the old subdomains and the newly created and are no differences.