Ssl issue coming on hosting

Requesting a certificate for sketchvibes.in, *.sketchvibes.in from Let’s Encrypt …
… request failed : Web-based validation failed : Wildcard hostname *.sketchvibes.in can only be validated in DNS mode

how to fix it?

In Server Configuration > SSL Certificate > Let's Encrypt, make sure you untick Also request wildcard certificate? before requesting the certificate.

If you have any subdomains that you want to request a certificate for, just add them along with the top domain in the Domain names listed here section.

But if you really need a wildcard certificate, then as @Ilia mentioned in this thread, you will need to host DNS locally.

1 Like

make sure you set your DNS correctly in your virtualmin and registar