Spam release

Is there a usermin button to move a false positive spam back into the inbox?

Sure, open up the message, and at the end of the line of buttons at the bottom (on the right side), you’ll see a button labeled “Report Ham”.

-Eric

I see a button, “Report Spam”. I do not see a button, “Report Ham”. Is it possible I changed something in the server config or the module config?

I asked around a bit about this, and am waiting on a response as to whether there’s a valid case where that button shouldn’t show up.

If you don’t hear anything by tomorrow, I’d just go ahead and file a bug report using the Support link above.

Thanks!

-Eric

Try clicking on Preferences, going to the “Spam options” section, and making sure that “Mailboxes” is checked for the “Show ham reporting buttons for” field.

That worked. Is there a setting that I changed in the server settings to switch this off by default? Will I have to go in and change this for every email account that is created? There are currently a few hundred email accounts on the server, and I will be migrating the rest (over 1000 total) this month.

BTW, managing the server now with Ubuntu and Virtualmin is so much easier than dealing with a command line prompt on our old RedHat server. Being notified about updates that install cleanly, intelligent quota messages, a management interface that a non-programmer can use, and the script installers make the paid version worth every penny. Thanks Guys!

Yes, you can make this the default in Virtualmin at Webmin -> Usermin Configuration -> Usermin Module Configuration -> Read Mail -> Default users preferences -> Show ham reporting buttons for. Check the boxes you want, and un-check the box to the left to force all users to use this global setting.