[solved] Problem for upgrade Virtualmin GPL to PRO

Hello,

Firstly, I apologise for my common spelling errors, I still work :slight_smile:

Let me explain briefly:

I buy a few days ago a license Virtualmin PRO.

My server running Ubuntu LTS, I try installing with the automatic file install.sh.

However, I realized that installing install.sh entire architecture LAMP (Linux Apache php mysql).

What I do not want to do, because I want to combine the bundle Zend Core (PHP5, Apache, Mysql), and therefore manually configure these tools.

So I downloaded packages WEBMIN and USERMIN, I had installed.

Then I set via webmin, Apache, Mysql, and the tools necessary (Postfix, etc.).

Everything works as I hope with VIRTUALMIN GPL.

I would like now, via Virtualmin, upgrade to version PRO.

‘Virtualmin’> ‘System Setting’> ‘Upgrade to Pro Virtualmin’.

So I tape my serial number and my license keys, and something like this back to me:

Creating Virtualmin license file .. .. done

Updating available packages from APT …

Get:1 http://mirror.ovh.net feisty-security Release.gpg [191B]
Hit http://mirror.ovh.net feisty-security Release
…
…
Fetched 108kB in 0s (453kB/s)
Reading package lists…
… done

[color=#FF0000]Upgrading Virtualmin Debian packages : usermin webmin-virtual-server= webmin-virtual-server-theme webmin

Reading package lists…
Building dependency tree…
Reading state information…
E: Version ‘’ for ‘webmin-virtual-server’ was not found
usermin is already the newest version.
… done[/color]

Some errors occurred while upgrading your system to Virtualmin Pro. Please check the messages above for possible causes.

Thanks in advance

Post edited by: contact@netatoo.fr, at: 2008/03/06 13:14<br><br>Post edited by: contact@netatoo.fr, at: 2008/03/07 06:06

Someone has already encountered this problem? If yes, how did you set?

I may seek anywhere in the forum and issue tracker, but I found nothing that would solve my problem.

Having bought Virtualmin Pro, do you think I can add a task in the issue/bug tracker?

Thanks in advance

Problem solved.

For information, I made a mistake: I worked on a system Ubuntu Linux 7.04 (feisty).

I installed Ubuntu 6.06.2 LTS, and the upgrade to version PRO went well.