(solved)New to all of this, virtualmin on a localhost serve

Hello , all my name is Garry,
Ok well I am new here, and just installed vitualmin, to a Debian “wheezy”.7.8 .
I want to try using virtualmin on a “localhost” server, this is so I can learn more, etc, I am not any where near knowlegable enough to even think about starting a real online server/hosting. However I enjoy learning about it, and it is a hobbie for me, at this time. So anyway I am hoping to get virtualmin running on a localhost, I am thinking I should have perhaps signed up here, before I installed, and asked about this, but anyway now it is installed,.
The installation, as far as the download,and install went very smooth and well, I really thought everything was going to work.
“In a nutshell”:
So after the install finished, I tried following the instruction to connect with my browser. Using
the example, https://mydomanename.org: 1000 and also the same using the IP, to my dissapointment, “URL not found”. I have done some “google” and searching, it seems there may be many reason for this, I also am sure more details are needed, but not sure if this is the right place, if it is, then please let me know what info is needed specifically , and I will gladly post it, or please point me to a more appropriate thread .
I have done some checking, and it appears to me there is no port 1000 on my system, so this may be the problem, I will get back with some more details, again, if it is ok and this is the right place.
thank you all in advance from garry


It’s actually port “10000”, rather than just “1000”.

Does adding an extra 0 to that get things working?


Boy do I ever feel dumb now, yes, that did the trick, I am glad you noticed that. I had been checking and checking, there was a port 1000, but it is being used by something else,…
Ok well it works now,.thanks a bunch
from Garry

:slight_smile: Classic.