[SOLVED] https access to phpmyadmin downloads a file instead of opening phpmyadmin


When trying to access phpmyadmin via ssl, it downloads index.php, instead of executing index.php.
Any clue on how to fix this?
the http access to same folder is working fine.

Then - after I fix it is there a way to only accept https connections to phpmyadmin?

Thanks in advance,

you need to enable ssl access in phpmyadmin cofig file located in /phpmyadmin folder… not via htaccess… that can cause some issues as you already know.

HI. Thanks for your help.
Anyhow, I just solved it (came here to post the solution :smiley: for others who might incur in the same issue,
I posted the problem and then, the solution here http://serverfault.com/questions/784425/solved-https-access-to-phpmyadmin-downloads-index-php-instead-of-opening-php

All the Best for all