[SOLVED] Disk quotas are being turned off upon email.pl cronjob run

It looks like there is indeed a bug – and thanks to all the command output you’ve provided above, Jamie was able to figure that out. It was a problem due to the language of your system, Webmin wasn’t handling it not being English properly.

This issue will be fixed in the next Webmin version.

In the meantime – the only ways you can get around that issue are:

  1. Set your system to use English for it’s language, and then restart Webmin.

  2. Disable that script until after the next Webmin version comes out.

Have a good one!

-Eric

Hi Eric,

thank you so much for your help and the great support! I’ll disable the script until the next version will be released.

Greetings,

Ben