SERIALNUMBER:LICENSEKEY request when trying to update to newer version

—> Package webmin.noarch 0:1.620-1 will be updated
—> Package webmin.noarch 0:1.630-1 will be an update
–> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package Arch Version Repository Size

Updating:
webmin noarch 1.630-1 virtualmin-universal 21 M

Transaction Summary

Upgrade 1 Package(s)

Total download size: 21 M
Downloading Packages:
http://SERIALNUMBER:LICENSEKEY@software.virtualmin.com/gpl/universal/webmin-1.630-1.noarch.rpm: [Errno 14] PYCURL ERROR 22 - “The requested URL returned error: 416 Requested Range Not Satisfiable”
Trying other mirror.

Error Downloading Packages:
webmin-1.630-1.noarch: failure: webmin-1.630-1.noarch.rpm from virtualmin-universal: [Errno 256] No more mirrors to try.

… install failed!

Does this new update requests the purchase of the virtualmin or it’s a fluke?

Hi,

There was a few issues with the latest version of “webmin” earlier, however these have been resolved.

Issue:

yum clean all yum update

Let us know if you still run into further issues.

Best Regards, Peter Knowles TPN Solutions

E: pknowles@tpnsolutions.com
P: 604-782-9342
W: http://www.tpnsolutions.com

Yes, the issue is no longer present and the updates went fine. Thank you for your fast response!

Hi,

Good to hear :slight_smile:

Best Regards, Peter Knowles TPN Solutions

E: pknowles@tpnsolutions.com
P: 604-782-9342
W: http://www.tpnsolutions.com