Seach function in F2B not working

SYSTEM INFORMATION
OS type and version Debian Linux 11
Webmin version 2.111
Usermin version 2.010
Virtualmin version 7.10.0 Pro
Theme version 21.10
Package updates 1 package update is available, of which 1 is security update

@Ilia Not sure if this has ever worked as I have never used it, but its currently not working now.

I had to search for a banned IP address and thought it would be faster to use the search bar but nothing happened.

If you go to webmin > networking > F2B intrusion detection

open a jail and there is a search bar in the top right. Type in an IP address and hit search and nothing

image

Thanks
Michael

Works for me when I hit return. Hitting the icon doesn’t work for me.

Hi,

Yes me too … so its just the icon that no longer works, sounds like a theme issue ?

Did you try to hit Enter?

Hi Ilia

Yes I did, as mentioned in the post above using enter works just not the search icon

Thanks
Michael

Using the search icon might not work as expected, because you need to use the search icon to open the search function in the first place…

I’ve taken a deeper look and fixed it for the next Webmin release (i.e. version 2.111+).

From now on, when in pagination mode, clicking on the magnifying glass icon will also trigger a server search.

Thanks for the heads up!

Thanks again, much appreciated

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.