Script installer problems


I’ll start of with what I might think is an easy fix, I have just installed roundcube from the script section the installer did it’s job with no errors but when I click or type in the address I just get a blank page I have other web type of issues which makes think there all related. I have 2 installations on separate machines with this issue.

Is it a simple check box I’m missing

Just to add when on one of my installed machines when I type my i the default landing page on the main box it changes the url to this

No idea why it does this I have not done anything I have attached a screenshot of the page.

Thanks Paul

OS type and version 20.04.4
Virtualmin version 6.17-3

You are not talking to a Virtualmin server at all. That’s a Windows machine. I guess your DNS is wrong? Virtualmin does not support ASP, and that URL clearly is an ASP app.


I run a dns check on it and all comes out ok, I have no idea where that url comes from the only think I have tried to install is something from the scripts section and that didn’t work either.

Nothing seems obvious to me what’s up

It’s obvious to me that you’re not talking to a Virtualmin server. I don’t how you’re getting there, but that’s what’s happening. If you want to give the actual domain name, we may be able to troubleshoot further, but without it we just have to tell you that you’re not talking to the server you think you are and you’ll have to figure out why.

I made some progress but here what’s happening so far

If I use my isps connection everything works fine if I use my mobile or vpn connection I can only access the site with a port number on the end ie, 0999uk10000 just the domain does nothing.

I have use dnschecker everything comes up with green ticks

Ports are open

Thank you for your help

dnschecker tells you that records exist, it does not tell you if they point to the right addresses.

I’m pretty sure everything is pointing to the right place you can access usermin and webmin ok

Just not the other stuff know I must be missing something but not sure what


Some kind of virtual machine / box under a windows OS?

but or also whith www is not accesable , so could be also while some mis configurations, then there maybe roundcube (scripts ) put some other adress things then. ?

Website test: ( ipv4 dns adress

That ip has hostname so this is the adres you get in your printscreen / screenshot! ( Login (

And that is a Microsoft OS BOX!!! I think from your cable provider :wink:

I am running a mini pc with a fresh install of Ubuntu so no virtual machine and the IP address is my home ip from my cable router so no windows or anything involved.

The ip you mention is the ip that was shown in the screenshot, and after doing some googling that webpage is Annke is some camera software no idea how or why I get that.

Like I say webmin works so does usermin can’t understand why rest doesn’t.

You can check for that ip and Annke if you shutdown your internet connection total at home ( router) and check from other place of via mobile internet if it still exists that login page, if yes then it is if you are 100% sure internet connections at your place is down not from your place.

but if it is gone also then something from yourself at your home.

@paulies I run my server on virgin media residential cable as well. No issues on my end. Can you confirm that you can reach your server:10000 from mobile phone connect to your home WiFi? Also what ports you have opened for that server on your ap?

1 Like

Hi all good news I fixed it after a bit of Googling and help in here it was the most simplest of fixes, my router and another device in the house was using upnp and taking away port 443 now all seems to be working well nearly I’ll start another thread for that :see_no_evil:

Thank you

1 Like

This topic was automatically closed 8 days after the last reply. New replies are no longer allowed.