Root Shell

Hello Guys,

Although I am not new to Virtualmin and Webmin, I am very new to Cloudmin,
So I installed cloudmin on my server and tried to create VM on my server I got a
failed to create image. Then it came up and said created successfully. So I went to
the Root Shell for that instance and clicked it and a screen with the cli was there
with a red cursor and such. So I tried to type in it and nothing. Red cursor just blinks
why is this? Is there something else I have to do to get it to work?

Just discovered another oddity, I can ping the ip address of the vm from the host but from another client on the same network to the vm ipaddress I get a ping time out. Not sure why this is but any help would be appreciated.

Screen shot is attached.



If you go into “List Managed Systems” on the bottom-left of Cloudmin, what does it say is the “Status” for that particular VM?

Also, do you happen to have the exact error message that was produced during the image installation?


Hello Eric,

   Thank you very much for your help. The pic with status is attached.

In essence it says ssh…

Okay, that’s good.

If you log into your Cloudmin server over SSH – can you then use SSH from it to access the KVM instance you have setup?


Hello Eric,

That never dawned on me to do it like that. Yes I can actually. So why can I not ping directly to it from say my desktop client?

By the way, Thank you so very much for your help.