Romanian diacritics - solved; but how do I change it for everyone? And language files?

Hello I figured out what was wrong - of course it had to be the encoding, but I tried iso-8859-16 and there were problems with a few characters; I thought that somehow Usermin is limited to ISO encodings and not Unicode aware because I originally wrote “UTF-8”, with caps, and it didn’t change a thing.

Today by pure accident I tried in Preferences>Sending e-mail>Character set for sent mail>utf-8 (small letters!) and it works! Thanks for the support anyway.

  1. And now the obvious problem - I have lots of users - how do I change it for everyone, to become a default, sort of speak? It’s not an option to make it individually, nor to explain to everyone, what’s an char encoding, where to go and stuff - people become scared when they hear tech talk and “settings”.

  2. The second question: how do I translate the Menu and stuff in Usermin, where is the romanian language file located? Now it’s incomplete.

Thanks again!

Glad you got that worked out!

  1. You can set global defaults at Webmin -> Usermin Configuration -> Usermin Module Configuration -> Read Mail.

  2. For translation, check out . In particular, there is a Webmin module linked from that page that makes it easy.

I totally missed the second tab for the Read Mail module - thanks :slight_smile: