restore-domain failed

How are you?

I like, and use delightfully Virtualmin.

But, I am having a lot of trouble because restore-domain is not becoming well.

CentOS 6.4 / wenmins 1.701 / virtualmins 4.10 / named services are not using.

I am doing remote backup by sceduled backup.

If they try restore in backup server, there was no problem in former days, and small size backup file is getting a fine restore nowadays.

If backup file size to do becomes about 4 ~ 5 GB, the restore process failed.

First, error message is as follows

“Restore failed : Failed to lock file /etc/passwd after 5 minutes Last error was :”

After setting File Lock by Never in Webmin Configuration, the error message did not appear again.
Instead, Other situation occur.

" Restoring backup for virtual server "
" Extracting TAR file of home . . . "

In this step, it takes long time very, and next step does not become more.

Become Logout after pass 4~5 hours.

Any progress does not become in command mode

I dont find any detail log file.

Reinstall as greatly capacity of /tmp folder about 100 GB and tried, but does not become well.

I tried update except kernel, but still do not become well.

I often backup only MYSQL and Home directory.

I hope This function go well, because i manage many site and several servers.

I want to record detail log of restore-domain process to file and search cause of that situation.

I can change a OS if you recommend other OS.

If you need to search cause, I can inform root authority

Please help me certainly.


It sounds like there may be “.lock” files in /etc.

What output does this command show:

find /etc -name "*.lock"

This is Busan in Korea.

Time zone many differs between you and me.

result of find /etc -name “*.lock”






I attached a screenshot this time webdirectory

I saw that file owner is user, folder owner is root.

Owner of original file and folders is user (humansoftkr).