Replicate to other server not working (Cloudmin)

I Have Pro on one server ( and GPL on another server (
(I intend to move to this new second server)

I ran Replicate and as you can see from the trace below it appeared to run OK.
however, there is nodetails of the domain ‘’ on the new server.
I already ran 3 replicates and they worked fine.
I will upgrade to Pro and then try again, but thought to ask a question.


Starting replication from of virtual servers …

Finding source and destination systems ..
.. found source and destination

Refreshing domains on source system ..
.. done

Creating temporary directories ..
.. done

Backing up 1 virtual servers on source system ..
.. created backup of 19.32 GB

Transferring backups to destination systems ..
.. done

Restoring backups on destination systems ..
.. done

Replication completed successfully.

<- Return to replication list

I’d like to note that Replication is a Cloudmin feature. Since you posted your question in the Virtualmin section, that might confuse people (like me, initially, I had to go search for that feature actually) who don’t use Cloudmin. :slight_smile:

ah, sorry, my mistake.

I found the issue,
I replicated a simple web site first to test. and when I tried to replicate a larger web site it failed.
issue was due to first website had created a empty database (not sure why)
so when I deleted the empty db and replicated again it worked fine.

Cloudmin is great if you have to transfer (or live backup) websites to another server