replicate fail

I had a problem with DNS and Bind which I think resolved.
however, when i try and replicate from old server to new server I get the following errors.
I have tried this on more than two domains

Finding source and destination systems …
… found source and destination
Refreshing domains on source system …
… done

Creating temporary directories …
… done

Backing up 2 virtual servers on source system …
… backup failed : Starting backup… Creating backup for virtual server mydomaincom … Copying virtual server configuration … … done Backing up Cron jobs … … none defined. Copying records in DNS domain … … domain not found! Backup failed!

trying to get an idea where to start looking

this was working until I did the CLoudmin install on the new server. (still trying to move Clodumin to new server - getting some version error so trying to resolve that)


(I have 3 servers, two original and one new I am moving everything to)
(I tried to install Cloudmin on Server 3)

the above problem I had was on server 2 trying to get Cloudmin moved to Server 3

anyway, I have just noticed that Server 1 has a screwed up BIND:

[code]The primary configuration file for BIND /etc/named.conf does not exist, or is not valid. Create it?

Setup nameserver for internal non-internet use only
Setup as an internet name server, and download root server information
Setup as an internet name server, but use Webmin’s older root server information[/code]

I notice this thread:

whereis named

named: /usr/sbin/named /usr/share/man/man8/named.8.gz


it seems to me that the BIND configuration has also screwed up. I do not recall installing anything on this server recently.

would there be anypossibility of Cloudmin causing this ? or have I installed/updated BIND without realising.

I hope for the moment i don’t have to restart the server as Bind will not be working.

thanks Brian