Redirect Wordpress - Wordpress or Virtualmin problem? SOLVED!

Hello everybody,

hope some one can help me. Time is getting short. Here is my little problem:

I installed Wordpress with help of the virtualmin install script
I installed it in - /home/my-domain/public_html/wp2011
I finished the blog and want to redirect to
I used Virtualmin > Server Configuration > Website Redirects for this

Source URL path: /
Destination Directory on this system: /home/my-domain/public_html/wp2011
Include sub-paths in redirect? No

When I trie to view the website I get:

You don’t have permission to access / on this server.

Apache/2.2.9 (Debian) DAV/2 SVN/1.5.1 PHP/5.2.6-1+lenny9 with Suhosin-Patch mod_ruby/1.2.6 Ruby/1.8.7(2008-08-11) mod_ssl/2.2.9 OpenSSL/0.9.8g Server at Port 80

Does somebody have a solution? Is this a Wordpress or a Virtualmin problem?

Greetings from Germany


Does it work without the website redirect?

I’m curious if the issue is related to the redirect, or if it’s a problem with the Apache configuration.


Hi Andreychek,

I installed wordpress in a different folder with the idea to accomplish the website and then to set the a redirect to it. If I don’t use a redirect i can access the website by the normal URL:

When I do the same in another virtuall server with another domain but not a Wordpress CMS/Blog i don’t have that problem.

Thank you very much for your help.

Oh No,

people who can read make less mistakes.

I changed




and the “problem” was “solved”

Sorry! -Swingkid-