Re-run installer

Operating system:
OS version:
Guys, running C7, is there a way to re-install VM without having to remove entire system. I had an issue where I had to remove Apache and upon trying to re-install, it still doesn’t work. Please advice. I’d hate to have to delete entire server and start all over. TY

What doesn’t work?

Joe, I have no idea what happened to this server. I tried removing a package and the mailing system stopped functioning on a third party provider. I kept getting: Alert. Mailbox doesn’t exist. I tried re-installing package and it said: Package installed, but when I tried removing again, it said, no such file. Apache shut down and I couldn’t get it to start, so I removed and re-installed. While in SSH it said Active, but in VM it was off… It’s a new installation and I’m glad I’m just starting, so I bit the bullet and started a whole new droplet. But, I do have a question, where does VM store the SSL certificates?.. Thanks…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.