Quotas are not enabled

Centos 7.8
Virtualmin 6.10
webmin 1.953
Filesystem XFS

Quotas are not working and on “re-check configuration” I get the following message.
Quotas are not enabled on the filesystem / which contains home directories under /home and email files under /home. Quota editing has been disabled.

webmin --> System --> disk quotas gives quotas as enabled.

I’m sure I’ve seen this before somewhere when I was googling, but don’t seem to be able to find anything at the moment.

This has been fixed and a patch posted in a few forum posts. A new release that fixes this and several other bugs is coming soon, hopefully today, but definitely by the weekend.

1 Like