ProFTPD refuses connections, get killed

Hi, Proftpd gets killed with signal 15 and refuses connections. ISSUE

It was described here.

Strangely it was updated, but still not working.

It used to work tho

Anyone knows how to fix it ?

Im trying on new Debian 8, and connections refused

Heres brand new install on debian 8

INFO - Updating SpamAssassin rules…
INFO - Rule updates done
root@ns1:~# ftp localhost
ftp: connect to address ::1: Connection refused
ftp: connect: Connection refused

can anyone check if Proftpd works on yours new install please

No one look in to it?
Its major prob, Proftpd is not working at all. (Debian 8, Guess Ubuntu too)

I tried Proftpd on pure debian without Virtualmin and it works, it stops after Virtualmin finish install.


What errors do you see in the error log when this occurs?


Its just get killed with signal 15 message in logs

as described

2016-01-18 06:28:56,691 proftpd[9734] ProFTPD killed (signal 15)
2016-01-18 06:28:56,726 proftpd[9734] ProFTPD 1.3.5rc3 standalone mode SHUTDOWN

and its in issues

and here