Problem with the "default" mail-user


I have a little problem with the default-mailadress created with the virtual server.
When I create a new virtual server f.e. it creates a user “mydomain” with an email-address
Can I change this to an additional user? Because I don’t want the user having this email-address have ftp,ssh,mysql-access…
I tried to disable the field “primary email address” for this user and create a new user, but virtualmin says that this user already exists…


Hi Tim,

Creating an account for a Virtual Server also creates a system account – since email and FTP accounts require a system account as well, you couldn’t name them the same thing.

But, you could disable MySQL and FTP access, and disable the primary email address as you mentioned, then create a new user – named something different – and if you want the to work, just make that an email alias associated with separate account.