Postgrey error in maillog

milter-greylist: smfi_getsymval failed for {daemon_port}, using default smtp port

I have googled this and looked here. All of the forums appear to be several years old and not applying to my fresh install. Where should I start?

Centos7
PHP7

May 13 02:12:04 vhost9 postgrey[26468]: 2019/05/13-02:12:04 postgrey (type Net::Server::Multiplex) starting! pid(26468)
May 13 02:12:04 vhost9 postgrey[26468]: Binding to UNIX socket file “/var/spool/postfix/postgrey/socket”
May 13 02:12:04 vhost9 postgrey[26468]: Setting gid to “988 988”
May 13 02:12:04 vhost9 postgrey[26468]: Setting uid to “992”

I think I just solved my own issue. I turned off mail rate limiting under e-mail settings and the errors have disappeared.