Postfix not accepting SASL user auth password

I’ve found another clue. I disabled the antivirus mail scanner. Now, when using settings for TLS, I get follwoing error:

“Unable to connect to smtp server via STARTTLS since it doesn;t offer STARTTLS in EHLO response”

I had to disable the antivirus because of another error - it did not support TLS scanning.

I will try your above suggestion also.

Incidentally, I’m unable to mask out the above reference to my mail server domain (in # Posted: Tue, 2010-01-12 20:23). No edit option available - can you do it?

This is turning into a long thread!