PLEASE! I have pointed A record to server but when i type in my url it goes to my admin for webmin?

. I have a domain pointing to it using a record on name cheap and i have created a virtual host. but it is not working as i think i need to restart the apache web server, or apply changes im not sure?

i get this error when i press apply changes :

Failed to apply changes :
apache2: Syntax error on line 237 of /etc/apache2/apache2.conf: Syntax error on line 3 of /etc/apache2/sites-enabled/default-ssl: without matching section
Action ‘configtest’ failed.
The Apache error log may have more information.

but i have no idea, i need to get this working asap, really grateful for any help


It sounds like your Apache config contains some syntax errors. You would need to correct those before Apache can be restarted

What is on line 237 of the file “/etc/apache2/apache2.conf”?

And what is on line 3 of " /etc/apache2/sites-enabled/default-ssl"?


hi eric, thanks alot for your reply, can you point me in the right direction to get to this file using webmin? would it be easier if we skyped and shared screen so you can see what im doing that would be awesome,
thanks again

I have a little spare time this afternoon (timezone UTC+1), so feel free to contact me on Skype “Loc2262” for a screen sharing session. I’m assuming your issue can be corrected quickly. :slight_smile: As a preparation, in addition to a browser to access Webmin, an SSH client (like Putty if you use Windows) would be handy.