Please Help, Virtualmin Lets encrypt SSL problem

Please Help ! I have installed Lets Encrypt SSL certificate on my domain using usual Virtualmin Lets Encrypt Panel. SSL certificate is Installed correctly, No errors shown in Virtualmin Panel.

But When I check the domain using, I am getting this error:

The certificate is not trusted in all web browsers. You may need to install an Intermediate/chain certificate to link it to a trusted root certificate. Learn more about this error. The fastest way to fix this problem is to contact your SSL provider.

GT metrix is also showing same error .

Anybody Knows, What is the Problem?

In your site configuration, change the SSL configuration to use the file ssl.combined instead of ssl.cert. This makes the intermediate certificate available to web browsers. Don’t forget to restart your web server daemon.

Still same error

Perhaps you could tell us what OS and webserver you are using, then. Do you have a browser that it fails on? What message does it display?