phpmyadmin url not resolves Ubuntu 16.04

… install complete.
… done

… PHP module mcrypt is now available.
Configuring webserver PHP settings …
… already done.

Applying web server configuration …
… done

Now installing phpMyAdmin version 4.6.0 …
phpMyAdmin installation complete. It can be accessed at
More information on using this script can be found at

I got it patched + php5.6

after i go to


nothing there

for roundcube i get login page but when enter login and pass i get error 500 too

I got phpmyadmin workin after installing php-common.

For roundcube, it’s because the version 1.5 is not compatible with PHP 7, but the version 2-rc is, so you can go to install unupported script, and select roundcube then 2.0-rc (I think it was, check roundchube github).

root@ns1:~# apt install php-common
Reading package lists… Done
Building dependency tree
Reading state information… Done
php-common is already the newest version (
php-common set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

Ok, here is what I installed ^^
apt-get install php7.0 php7.0-common php7.0-json php7.0-mbstring php7.0-mcrypt php7.0-mysql php7.0-intl php7.0-gd php-gmagick php-memcached
If it really doesn’t work, install php 5.6 with the ondrej ppa, you will have both and you can choose the one you want (I had issues at the beginning, but after I re-install it all worked well).

and it all works under php7 for u?

i got both and set 5.6 as default but no luck

thx im installing ur thing

works thx

got it working

Worked for me also