PHPmyadmin update script requires wrong version of


Just updated my Virtualmin 3.65 with the 21 Jan updates and it changed the requirement for the PHPmyadmin 3.x to require PHP 5.2 or better, which is fine. It also now requires the older versions 2.9.x to have PHP 5.2 installed.

I am pretty sure it was not your intention to punish me, a user of out-dated technology. wink wink

You guys still rock my world, even when you lock me out. :wink:

Hey there,

Just be careful about installing software with known vulnerabilities.

But, you’ll want to talk to Jamie about that, as he’d be the one who can tweak that for you. If you file a ticket using the Bugs and Issues link below, he’ll be able to take a look at that.

But I don’t consider Virtualmin have known vulnerabilities… :slight_smile:

And thank you, I did file a bug task after your prompt. I appreciate being pointed there.