PHP5 on CentOS 4.x using /etc/php.ini

Howdy,

I was looking to install PHP5 alongside the PHP 4.x that I have now.

After pulling down the latest from the VM repository (php5-common-5.2.0-9vm and friends), it seems that it’s hard coded to read from /etc/php.ini. Which is unfortunate, as that’s also what php4 points to :slight_smile:

So, php5 tries to load the various modules using the php4 path, and it goes downhill from there.

Any thoughts on a way to correct this?

Thanks!
-Eric