php5 error virtualmin

Hi,

I have php5 installed on my server (debain7 with vps set up).

Im trying to use the script installer to install phpmyadmin but i am getting a error saying php5 is required. Using modules in webmin, if i activate php5 apache fails saying the lib file is missing which it it but since php5 is already activated …

Any ideas on how to get VM to recognise php5 is already running?