Php

I have successfully installed virtualmin. When I try installing phpmyadmin I get an error “PHP 5.2+ is required”.
When checked I get the PHP version to be
PHP 5.1.6 (cgi-fcgi) (built: Mar 31 2010 02:33:37)
Copyright © 1997-2006 The PHP Group
Zend Engine v2.1.0, Copyright © 1998-2006 Zend Technologies

How do I update it ?

P.s Installed on CentOS 5.5 64bit 256mb ram

Howdy,

Yeah, CentOS comes with PHP 5.1.6. If you require a newer version, you’d need to use a non-CentOS software repository to get it.

One such repository is the Virtualmin bleed repo:

http://www.virtualmin.com/documentation/id,virtualmin_bleeding_edge_packages/