PHP with SOAP

Hi,

I have a question regarding SOAP, I need to have PHP with SOAP framework
What do I need to install, I will only use the SOAP as a client for some webservices.

Our server is running Virtualmin Pro on CentOS 5.11 and PHP versions 5.2.17 I do see the PHP-SOAP package
php-soap.x86_64 for 5.2.17-1.el5.vmbleed. Do I need to do much configuration after the install? Is there some important things to think about, Security issues/configurations?

Thanks!

Regards,
Leffe

Howdy,

Yeah, what I would do is install that php-soap package, and then just verify that it’s enabled afterwards.

It’s just a PHP module… it shouldn’t be a large security concern to install that.

-Eric