Php version for composer

Hi all,

Followed the instruction(official YouTube channel) and installed Virtualmin 6.08 on CentOS 7.7

Was able to run few Wordpress installation on a 8GB/80GB VPS. However Now I’m stuck on a Laravel installation via composer. I’ve installed composer using CLI tool, latest Laravel needs php 7 and running phpinfo my server runs on php 7.2. However on CLI when I run php -v it shows 5.4.

Can I make php 7 run on CLI as well.

On my Centos 7.7 install with PHP 7.2

-sh-4.2$ /usr/bin/php72 -v
PHP 7.2.28 (cli) (built: Feb 18 2020 11:21:09) ( NTS )
Copyright © 1997-2018 The PHP Group
Zend Engine v3.2.0, Copyright © 1998-2018 Zend Technologies
with Zend OPcache v7.2.28, Copyright © 1999-2018, by Zend Technologies
-sh-4.2$

Is there any option, while installation is choose PHP 7.2 only.

Don’t know.
I ran composer directly with needed PHP version.