php verisions in virt for ubuntu 16.05LTS

Soes virtualmin support php 7 and php 5.6 in ubuntu 16.04?

Howdy,

From Virtualmin’s perspective, it doesn’t actually matter which PHP versions you have. You’re welcome to install any PHP versions you want.

Now, if you’re asking, is there a simple way to install a second PHP version on Ubuntu – the answer is that it’s unfortunately more difficult to do on Ubuntu than it is on CentOS. CentOS has the SCL repo, which is designed to run side-by-side with other packages.

Ubuntu doesn’t have that… so you’d unfortunately need to manually install any additional PHP versions you’re interested in.

-Eric