PHP update field

SYSTEM INFORMATION
OS type and version CentOS Linux 7.9.2009
Webmin version 1.991

Virtualmin version 7.0

Hi
I’m a newbie!
I try to add PHP8 to my server, now I cannot updating the PHP
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile

  • Webmin: download.webmin.com
  • base: centos.mirror.iphh.net
  • centos-sclo-rh: artfiles.org
  • centos-sclo-sclo: ftp.uni-bayreuth.de
    Excluding mirror: mirror.nl.leaseweb.net
    Excluding mirror: mirror.de.leaseweb.net
  • epel: ftp-stud.hs-esslingen.de
  • extras: artfiles.org
  • remi-php56: remi.mirror.liteserver.nl
  • remi-php72: remi.mirror.liteserver.nl
  • remi-php73: remi.mirror.liteserver.nl
  • remi-php74: remi.mirror.liteserver.nl
  • remi-php80: remi.mirror.liteserver.nl
  • remi-safe: remi.mirror.liteserver.nl
  • updates: mirrors.xtom.de
    Resolving Dependencies
    There are unfinished transactions remaining. You might consider running yum-complete-transaction, or “yum-complete-transaction --cleanup-only” and “yum history redo last”, first to finish them. If those don’t work you’ll have to try removing/installing packages by hand (maybe package-cleanup can help).
    → Running transaction check
    —> Package php-opcache.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-opcache.x86_64 0:8.0.18-1.el7.remi will be an update
    → Processing Dependency: php-common(x86-64) = 8.0.18-1.el7.remi for package: php-opcache-8.0.18-1.el7.remi.x86_64
    → Running transaction check
    —> Package php-common.x86_64 0:7.4.28-1.el7.remi will be updated
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-mcrypt-1.0.4-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-apcu-5.1.21-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-zip-1.20.0-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-memcached-3.1.5-13.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-redis5-5.3.7-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-memcache-4.0.5.2-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-igbinary-3.2.7-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-pecl-msgpack-2.1.2-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(api) = 20190902-64 for package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64
    Package php74-common-7.4.29-1.el7.ius.x86_64 is obsoleted by php-common-7.4.28-1.el7.remi.x86_64 which is already installed
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-mcrypt-1.0.4-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-apcu-5.1.21-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-zip-1.20.0-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-memcached-3.1.5-13.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-redis5-5.3.7-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-memcache-4.0.5.2-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-igbinary-3.2.7-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-pecl-msgpack-2.1.2-1.el7.remi.7.4.x86_64
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64
    Package php74-common-7.4.29-1.el7.ius.x86_64 is obsoleted by php-common-7.4.28-1.el7.remi.x86_64 which is already installed
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-imap-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-sodium-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-process-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-xml-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-intl-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-mbstring-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-gd-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-fpm-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-soap-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-ldap-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-tidy-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-cli-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-pdo-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-common(x86-64) = 7.4.28-1.el7.remi for package: php-bcmath-7.4.28-1.el7.remi.x86_64
    —> Package php-common.x86_64 0:8.0.18-1.el7.remi will be obsoleting
    —> Package php-json.x86_64 0:7.4.28-1.el7.remi will be obsoleted
    → Running transaction check
    —> Package php.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-bcmath.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-bcmath.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-cli.x86_64 0:7.4.28-1.el7.remi will be updated
    → Processing Dependency: php-cli(x86-64) = 7.4.28-1.el7.remi for package: php-devel-7.4.28-1.el7.remi.x86_64
    —> Package php-cli.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-common.x86_64 0:7.4.28-1.el7.remi will be updated
    → Processing Dependency: php(api) = 20190902-64 for package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64
    Package php74-common-7.4.29-1.el7.ius.x86_64 is obsoleted by php-common-7.4.28-1.el7.remi.x86_64 which is already installed
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64
    Package php74-common-7.4.29-1.el7.ius.x86_64 is obsoleted by php-common-7.4.28-1.el7.remi.x86_64 which is already installed
    —> Package php-fpm.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-fpm.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-gd.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-gd.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-imap.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-imap.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-intl.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-intl.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-ldap.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-ldap.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-mbstring.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-mbstring.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-pdo.x86_64 0:7.4.28-1.el7.remi will be updated
    → Processing Dependency: php-pdo(x86-64) = 7.4.28-1.el7.remi for package: php-mysqlnd-7.4.28-1.el7.remi.x86_64
    → Processing Dependency: php-pdo(x86-64) = 7.4.28-1.el7.remi for package: php-odbc-7.4.28-1.el7.remi.x86_64
    —> Package php-pdo.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-pecl-apcu.x86_64 0:5.1.21-1.el7.remi.7.4 will be updated
    —> Package php-pecl-apcu.x86_64 0:5.1.21-1.el7.remi.8.0 will be an update
    —> Package php-pecl-igbinary.x86_64 0:3.2.7-1.el7.remi.7.4 will be updated
    —> Package php-pecl-igbinary.x86_64 0:3.2.7-1.el7.remi.8.0 will be an update
    —> Package php-pecl-mcrypt.x86_64 0:1.0.4-1.el7.remi.7.4 will be updated
    —> Package php-pecl-mcrypt.x86_64 0:1.0.4-1.el7.remi.8.0 will be an update
    —> Package php-pecl-memcache.x86_64 0:4.0.5.2-1.el7.remi.7.4 will be updated
    —> Package php-pecl-memcache.x86_64 0:8.0-1.el7.remi.8.0 will be an update
    —> Package php-pecl-memcached.x86_64 0:3.1.5-13.el7.remi.7.4 will be updated
    —> Package php-pecl-memcached.x86_64 0:3.2.0-1.el7.remi.8.0 will be an update
    —> Package php-pecl-msgpack.x86_64 0:2.1.2-1.el7.remi.7.4 will be updated
    —> Package php-pecl-msgpack.x86_64 0:2.1.2-1.el7.remi.8.0 will be an update
    —> Package php-pecl-redis5.x86_64 0:5.3.7-1.el7.remi.7.4 will be updated
    —> Package php-pecl-redis5.x86_64 0:5.3.7-1.el7.remi.8.0 will be an update
    —> Package php-pecl-zip.x86_64 0:1.20.0-1.el7.remi.7.4 will be updated
    —> Package php-pecl-zip.x86_64 0:1.20.1-1.el7.remi.8.0 will be an update
    —> Package php-process.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-process.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-soap.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-soap.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-sodium.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-sodium.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-tidy.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-tidy.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-xml.x86_64 0:7.4.28-1.el7.remi will be updated
    → Processing Dependency: php-xml(x86-64) = 7.4.28-1.el7.remi for package: php-xmlrpc-7.4.28-1.el7.remi.x86_64
    —> Package php-xml.x86_64 0:8.0.18-1.el7.remi will be an update
    → Running transaction check
    —> Package php-common.x86_64 0:7.4.28-1.el7.remi will be updated
    → Processing Dependency: php(api) = 20190902-64 for package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64
    Package php74-common-7.4.29-1.el7.ius.x86_64 is obsoleted by php-common-7.4.28-1.el7.remi.x86_64 which is already installed
    → Processing Dependency: php(zend-abi) = 20190902-64 for package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64
    Package php74-common-7.4.29-1.el7.ius.x86_64 is obsoleted by php-common-7.4.28-1.el7.remi.x86_64 which is already installed
    —> Package php-devel.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-devel.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-mysqlnd.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-mysqlnd.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-odbc.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-odbc.x86_64 0:8.0.18-1.el7.remi will be an update
    —> Package php-xmlrpc.x86_64 0:7.4.28-1.el7.remi will be updated
    —> Package php-xmlrpc.x86_64 0:7.4.29-1.el7.remi will be an update
    → Processing Dependency: php-xml(x86-64) = 7.4.29-1.el7.remi for package: php-xmlrpc-7.4.29-1.el7.remi.x86_64
    → Finished Dependency Resolution
    Error: Package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64 (@remi-php74)
    Requires: php(zend-abi) = 20190902-64
    Removing: php-common-7.4.28-1.el7.remi.x86_64 (@remi-php74)
    php(zend-abi) = 20190902-64
    Updated By: php-common-8.0.18-1.el7.remi.x86_64 (remi-php80)
    php(zend-abi) = 20200930-64
    Available: php-common-5.4.16-48.el7.x86_64 (base)
    php(zend-abi) = 20100525-64
    Available: php-common-5.6.40-31.el7.remi.x86_64 (remi-php56)
    php(zend-abi) = 20131226-64
    Available: php-common-5.6.40-32.el7.remi.x86_64 (remi-php56)
    php(zend-abi) = 20131226-64
    Available: php-common-7.2.34-9.el7.remi.x86_64 (remi-php72)
    php(zend-abi) = 20170718-64
    Available: php-common-7.2.34-10.el7.remi.x86_64 (remi-php72)
    php(zend-abi) = 20170718-64
    Available: php-common-7.3.32-1.el7.remi.x86_64 (remi-php73)
    php(zend-abi) = 20180731-64
    Available: php-common-7.3.33-1.el7.remi.x86_64 (remi-php73)
    php(zend-abi) = 20180731-64
    Available: php-common-7.4.29-1.el7.remi.x86_64 (remi-php74)
    php(zend-abi) = 20190902-64
    Available: php-common-8.0.17-1.el7.remi.x86_64 (remi-php80)
    php(zend-abi) = 20200930-64
    Available: php74-common-7.4.27-1.el7.ius.x86_64 (ius)
    php(zend-abi) = 20190902-64
    Available: php74-common-7.4.28-1.el7.ius.x86_64 (ius)
    php(zend-abi) = 20190902-64
    Available: php74-common-7.4.29-1.el7.ius.x86_64 (ius)
    php(zend-abi) = 20190902-64
    Error: Package: php-xmlrpc-7.4.29-1.el7.remi.x86_64 (remi-php74)
    Requires: php-xml(x86-64) = 7.4.29-1.el7.remi
    Removing: php-xml-7.4.28-1.el7.remi.x86_64 (@remi-php74)
    php-xml(x86-64) = 7.4.28-1.el7.remi
    Updated By: php-xml-8.0.18-1.el7.remi.x86_64 (remi-php80)
    php-xml(x86-64) = 8.0.18-1.el7.remi
    Available: php-xml-5.4.16-48.el7.x86_64 (base)
    php-xml(x86-64) = 5.4.16-48.el7
    Available: php-xml-5.6.40-31.el7.remi.x86_64 (remi-php56)
    php-xml(x86-64) = 5.6.40-31.el7.remi
    Available: php-xml-5.6.40-32.el7.remi.x86_64 (remi-php56)
    php-xml(x86-64) = 5.6.40-32.el7.remi
    Available: php-xml-7.2.34-9.el7.remi.x86_64 (remi-php72)
    php-xml(x86-64) = 7.2.34-9.el7.remi
    Available: php-xml-7.2.34-10.el7.remi.x86_64 (remi-php72)
    php-xml(x86-64) = 7.2.34-10.el7.remi
    Available: php-xml-7.3.32-1.el7.remi.x86_64 (remi-php73)
    php-xml(x86-64) = 7.3.32-1.el7.remi
    Available: php-xml-7.3.33-1.el7.remi.x86_64 (remi-php73)
    php-xml(x86-64) = 7.3.33-1.el7.remi
    Available: php-xml-7.4.29-1.el7.remi.x86_64 (remi-php74)
    php-xml(x86-64) = 7.4.29-1.el7.remi
    Available: php-xml-8.0.17-1.el7.remi.x86_64 (remi-php80)
    php-xml(x86-64) = 8.0.17-1.el7.remi
    Available: php74-xml-7.4.27-1.el7.ius.x86_64 (ius)
    php-xml(x86-64) = 7.4.27-1.el7.ius
    Available: php74-xml-7.4.28-1.el7.ius.x86_64 (ius)
    php-xml(x86-64) = 7.4.28-1.el7.ius
    Available: php74-xml-7.4.29-1.el7.ius.x86_64 (ius)
    php-xml(x86-64) = 7.4.29-1.el7.ius
    Error: Package: php-ioncube-loader-11.0.1-1.el7.remi.7.4.x86_64 (@remi-php74)
    Requires: php(api) = 20190902-64
    Removing: php-common-7.4.28-1.el7.remi.x86_64 (@remi-php74)
    php(api) = 20190902-64
    Updated By: php-common-8.0.18-1.el7.remi.x86_64 (remi-php80)
    php(api) = 20200930-64
    Available: php-common-5.4.16-48.el7.x86_64 (base)
    php(api) = 20100412-64
    Available: php-common-5.6.40-31.el7.remi.x86_64 (remi-php56)
    php(api) = 20131106-64
    Available: php-common-5.6.40-32.el7.remi.x86_64 (remi-php56)
    php(api) = 20131106-64
    Available: php-common-7.2.34-9.el7.remi.x86_64 (remi-php72)
    php(api) = 20170718-64
    Available: php-common-7.2.34-10.el7.remi.x86_64 (remi-php72)
    php(api) = 20170718-64
    Available: php-common-7.3.32-1.el7.remi.x86_64 (remi-php73)
    php(api) = 20180731-64
    Available: php-common-7.3.33-1.el7.remi.x86_64 (remi-php73)
    php(api) = 20180731-64
    Available: php-common-7.4.29-1.el7.remi.x86_64 (remi-php74)
    php(api) = 20190902-64
    Available: php-common-8.0.17-1.el7.remi.x86_64 (remi-php80)
    php(api) = 20200930-64
    Available: php74-common-7.4.27-1.el7.ius.x86_64 (ius)
    php(api) = 20190902-64
    Available: php74-common-7.4.28-1.el7.ius.x86_64 (ius)
    php(api) = 20190902-64
    Available: php74-common-7.4.29-1.el7.ius.x86_64 (ius)
    php(api) = 20190902-64
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest