php-imap package error installing SugarCRM from install script

Virtualmin Pro version 4.18 on Debian 8 Server.

I just tried to install SugarCRM on a virtual server, from the install script and there was a php-imap package error (see below).

Is this something generically wrong, and/or do I need to take any further action?

Many thanks,

    Creating config file /etc/php5/mods-available/imap.ini with new version
    php5_invoke: Enable module imap for cgi SAPI
    php5_invoke: Enable module imap for apache2 SAPI
    php5_invoke: Enable module imap for cli SAPI
    Processing triggers for libc-bin (2.19-18+deb8u1) ...
    Processing triggers for libapache2-mod-php5 (5.6.14+dfsg-0+deb8u1) ...

    .. install complete.

    Installing package php-imap ..
    Installing package(s) with command apt-get -y --force-yes -f install php-imap ..

    Reading package lists...
    Building dependency tree...
    Reading state information...
    E: Unable to locate package php-imap

    .. install failed!

    .. failed to install!

Configuring webserver PHP settings ..
.. done

Applying web server configuration ..
.. done

Now installing SugarCRM version 6.5.22 ..


Hmm, it looks like it may have worked earlier on… but it wasn’t detected as being installed, and Virtualmin attempted to install it again.

What is the output of this command:

dpkg -l php5-imap

Also, it does look like it was able to install SugarCRM, is that working for you?