PHP configuration mode fpm was selected, but is not supported on this system!

Virtualmin said: “PHP configuration mode fpm was selected, but is not supported on this system!”

but
"[root@vmi260697 ~]# service php-fpm status
Redirecting to /bin/systemctl status php-fpm.service
● php-fpm.service - The PHP FastCGI Process Manager
Loaded: loaded (/usr/lib/systemd/system/php-fpm.service; enabled; vendor preset: disabled)
Active: active (running) since Tue 2019-04-30 20:53:27 CEST; 2h 16min ago
Main PID: 3644 (php-fpm)
Status: “Processes active: 0, idle: 5, Requests: 0, slow: 0, Traffic: 0req/sec”
CGroup: /system.slice/php-fpm.service
├─3644 php-fpm: master process (/etc/php-fpm.conf)
├─3802 php-fpm: pool www
├─3803 php-fpm: pool www
├─3805 php-fpm: pool www
├─3807 php-fpm: pool www
└─3808 php-fpm: pool www

Apr 30 20:53:27 vmi260697.contaboserver.net systemd[1]: Starting The PHP FastCGI Process Manager…
Apr 30 20:53:27 vmi260697.contaboserver.net systemd[1]: Started The PHP FastCGI Process Manager.
[root@vmi260697 ~]#
"

— I installed virtualmin on a clean vps with centos 7.
and followed these steps
Install IUS repository
rpm -Uvh https://centos7.iuscommunity.org/ius-release.rpm

Remove PHP default versions
yum remove php* rh-php*

Install the new PHP version
yum install php72u-cli php72u-common php72u-fpm php72u-gd php72u-imap php72u-mbstring php72u-mysqlnd php72u-pdo php72u-process php72u-xml php72u-xmlrpc php72u-opcache php72u-json php72u-zip php72u-pspell php72u-pecl-apcu php72u-pecl-memcached php72u-ioncube-loader

and
[root@vmi260697 ~]# php -v
PHP 7.2.17 (cli) (built: Apr 5 2019 15:20:34) ( NTS )
Copyright © 1997-2018 The PHP Group
Zend Engine v3.2.0, Copyright © 1998-2018 Zend Technologies
with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v10.2.0, Copyright © 2002-2018, by ionCube Ltd.
with Zend OPcache v7.2.17, Copyright © 1999-2018, by Zend Technologies
[root@vmi260697 ~]#
and
PHP Version 7.2.17
System Linux vmi260697.contaboserver.net 3.10.0-957.12.1.el7.x86_64 #1 SMP Mon Apr 29 14:59:59 UTC 2019 x86_64
Build Date Apr 5 2019 15:20:31
Server API CGI/FastCGI
Virtual Directory Support disabled
Configuration File (php.ini) Path /etc
Loaded Configuration File /home/sechic/etc/php7.2/php.ini
Scan this dir for additional .ini files /etc/php.d

How do i enable php-fpm?