PHP 7.2 and Ioncube Loader

Hi all,

I am currently running CentOS 7 64bit with the latest version of Webmin and VirtualMin.

I have already installed PHP 7 and 7.1 running side by side with the default 5.4 and all is working well. I followed the guide here for this: https://www.virtualmin.com/documentation/web/multiplephp

I now need to install 7.2 as well due to a requirement from a plugin.

7.2 isn’t available from SCL (which is where 7 and 7.1 were from).
How would I go about installing 7.2 to run side by side with my other versions?
I also need to install Ioncube Loader as well, so if anyone can help with this, that would be great!

Ta.
Craig