Perl Modules Install Error

I attempted to install one of the suggested Perl modules Authen::Libwrap and encountered errors during install. The install script asks a number of questions that are answered along the way except for the last one:

(1) Africa
(2) Asia
(3) Central America
(4) Europe
(5) North America
(6) Oceania
(7) South America
Select your continent (or several nearby continents) []
Sorry! since you don’t have any existing picks, you must make a
geographic selection.

Possible endless loop in output detected!

Other than that each preceding step of the process is fine.

Well, if you tell it to install a Perl module, it should, and if it doesn’t, that’s a bug :slight_smile:

I’d recommend posting that problem in the bug tracker using the Bugs and Issues link below.

That said, if you’re in a hurry, you can always get around that by performing the installation from the command line, using:

perl -MCPAN -e ‘install Authen::Libwrap’

And then, when the questions come up, you can answer them manually.
-Eric

no hurry actually. I’ll wait for the fix. I also post in the bug tracker.

Thanks