"# packages can be updated." not showing on Ubuntu 14.04

A nice feature of Virtualmin when ssh’ing in to an Ubuntu 12.04 server is that it would tell me:
X packages can be updated.
Y updates are security updates.

Now that I’ve started installing a couple new servers with Ubuntu 14.04 and Virtualmin, I notice that little feature is not there any more. Was it removed on purpose? Is there some way to enable it again?