Package update failed

CentOS Linux 8.3.2011:
** Usermin** 1.812 :**

I tried updating Webmin / Virtualmin with the latest suggested packages.
The update failed with the following error:
Error:
Problem: cannot install the best update candidate for package python3-certbot-nginx-1.11.0-1.el8.noarch

  • nothing provides python3.6dist(pyparsing) >= 2.2.0 needed by python3-certbot-nginx-1.12.0-1.el8.noarch
    (try to add ‘–skip-broken’ to skip uninstallable packages or ‘–nobest’ to use not only best candidate packages)

… installation failed!

What do you advise me to do?
Thank you

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.