Old Quotas are not enabled Problem

“Quotas are not enabled on the filesystem / which contains home directories under /home and email files under /home. Quota editing has been disabled.”

Yep. Not the first time I saw this one and usually it get sorted fast once I request provider to enable second level disk quota. I have been having quite a bit of problems with this new hosting provider and now even they replied me they have enabled it I still get the message.

I have been reading related to topics here and outside since yesterday and couldn’t find any solution for this. Can it be they have enabled it and I need to do something from my side ?

Also I checked Webmin > system > Disk Quota and there is an enable link but nothing happens when I click it.

re-image srv…