not a /public_html directory but instead a /public directory - 403 forbidden error - help!!!

Virtualmin version 3.70.gpl

Everything (FTP - users - mail - directories - permissions - …) working smooth but not possible to see website, index.html or index.php file, i get always 403 forbidden error?!

The only weird thing that i have found is that there is not a /public_html directory but instead a /public directory where i have put a index.php file and the website in a directory with the name /beeldenstorm

Please help, i am already searching for two weeks on the internet without any solution.

Thanks in advance, i am a Virtualmin beginner

Hey you will need to change that in the apache area… need to change the user directory… from public_html to pubic really easy todo…

need any other help just drop a line…

Can i change that in Apache with Virtualmin/Webmin or do i have to do that direct in Apache?
Direct in Apache will not be possible because i don’t have access and the provider doesn’t want to help because they rent good servers for good prices. But because of that they don’t give support.

You would need to so that under apache direct… i dont think that you can do that under virtualmin/webmin unless i am worng… pleaseanyone if i am please let me know… but i think you can set some settings one sec… let me look really quick to see… but i think you have to be root to change that setting…
John Damron