No Virtualmin Any Longer ?

Hey Joe!

I updated last night for the first time in maybe 2 weeks. This morning, I had a surprise! I signed onto one of my licenses, and I discovered that I only had Webmin. I didn’t see Virtualmin. And this Webmin was much different than I had seen previously. The icons were huge, and they were grouped differently.

My second license still showed both Virtualmin and Webmin as they had been for the last several months.

I tried finding my licenses upon the website here to see if I was expired, and I don’t know where to look now. I don’t really think I’ve expired on either of my licenses.

I’d appreciate any help you could throw my way on this.

  • Mark

I found my licenses upon your site, and they don’t expire until next year. But I still only seem to have Webmin now, and not Virtualmin on one of my servers.

I found Virtualmin! But I had to go through Webmin Servers to do it. I’m going to look around … maybe you changed versions or something on me. If so, I am surprised that only one of my licenses was affected.

No licenses have expired for anyone. This is potentially an old bug in theme upgrades rearing its ugly head again.

Browse to Webmin:Webmin Configuration:Webmin Themes and set the theme to Virtualmin Framed Theme. Save it. Problem solved.

Note that this is merely the theme being changed–Virtualmin isn’t gone. It’s just Webmin reverting to its caveman days. Nothing to be alarmed about.

Oh, by the way, you can always check up on your licenses, as well as download the install script, at (assuming you are logged in).

I’m working on some new services for that page, as well.

Just what I required! Thanks Joe. I had basically settled down to where things were working like clockwork, and I let myself become surprised.

<plugmode:/ON>Virtualmin has been good for me.<plugmode:/OFF>

  • Mark