No Longer able to login

Alright I am stumped. For month’s I have been able to login to VirtualMin, now all of a sudden I can’t login to three separate machines (2 running VirtualMin and 1 WebMin) from the browser. The browser displays the inital Windos Warning “Problem with this websites certificate”, as it always has. But when I click to “continue” there is no response what so ever and does not transfer me to the login page. I am running Ubuntu 11.10 and 12.04.


Hmm, that’s an odd one!

One thing you may want to try is restarting the Webmin service, just to make sure nothing happened to it.

You can do that with this command:

/etc/init.d/webmin restart

Once you do that, are you able to log in?

If not, do you see any errors in the Webmin log, /var/webmin/miniserv.error?


tried restarting and same result…no errors in /var/webmin/miniserv.error

would reinstalling do me any good? or would it wipe out all of my current setups and databases???

discovered that the problem lies with Internet Explorer…this must be a bug in IE because I can login fine on one machine but on the other three I can’t. Gave Firefox a whirl and could log in fine once I allowed the “exceptions” to certificates. @Andreychek…that you very much for your response, it did get me troubleshooting in the right direction once I found no errors in /var/webmin/miniserv.error